Issue Identified

Incident Report for Alphapo

Resolved

We are pleased to inform you that the issue has been fully resolved. All systems are back to normal operation. We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Jun 19, 2025 - 07:40 UTC

Identified

We have identified the root cause of the ongoing issue. Our team is now working on implementing a solution. We appreciate your patience and will keep you updated on our progress.
Posted Jun 19, 2025 - 07:07 UTC
This incident affected: Transaction Processing (Deposits with exchange, Deposits w/o exchange, Withdrawals with exchange, Withdrawals w/o exchange, Exchanges, Invoices with exchange, Invoices w/o exchange).