Service Incident Notice

Incident Report for Alphapo

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 16:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:13 UTC

Investigating

We are currently investigating reports of an ongoing issue. Our team is actively assessing the situation, and we will provide an update as soon as more information becomes available.
Posted Feb 02, 2026 - 15:43 UTC
This incident affected: Transaction Processing (Deposits with exchange, Deposits w/o exchange).